FLM 6.00 upgrade guide

These topics describe product changes you must be aware of when upgrading to version 6.00.

Important: This is an incremental upgrade guide that covers only topics related to the Genero License version specified in the page title. Check prior upgrade guides if you migrate from an earlier version, and complete the migration tasks for all versions between your existing version and the target version in order. Make sure to also read about the new features for this version.

The Four Js License Manager (FLM) version 6.00 and License Controller (fglWrt, greWrt) version 6.00 is compatible with Genero product version 4.00 and greater. You will need to upgrade the license controllers for product version 3.20 to use FLM 6.00, see Configure compatibility for Genero 3.20.